runut > Error 10013: Socket Acess Issue

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

runut > Error 10013: Socket Acess Issue

oxford
Hi,

By running ut.exe I'm receiving an 10013 error which is permission issue. I've changed all firewall rules, even disabled my FW and anti virus but still does not work.

What could I be doing wrong? I've build with vs11, set the cfg file to my MySQL and try to run runut.bat. Should I do anything else in order to run the test?

Thanks a lot!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: runut > Error 10013: Socket Acess Issue

Mike Gatny
QuickFIX Documentation: http://www.quickfixengine.org/quickfix/doc/html/index.html
QuickFIX Support: http://www.quickfixengine.org/services.html


Are you running ut.exe directly? You should be using the runut bat script, e.g.:

runut debug 5555

Or,

runut release 5555

See also http://quickfixengine.org/quickfix/doc/html/testing.html


------------------------------------------------------------------------------
CenturyLink Cloud: The Leader in Enterprise Cloud Services.
Learn Why More Businesses Are Choosing CenturyLink Cloud For
Critical Workloads, Development Environments & Everything In Between.
Get a Quote or Start a Free Trial Today.
http://pubads.g.doubleclick.net/gampad/clk?id=119420431&iu=/4140/ostg.clktrk
_______________________________________________
Quickfix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/quickfix-users
Loading...